24karat - Issue with Flow Blockchain APIs / FlowブロックチェーンAPIの障害について – Incident details

Issue with Flow Blockchain APIs / FlowブロックチェーンAPIの障害について

Resolved
Major outage
Started 2 months agoLasted about 7 hours

Affected

Admin Dashboard / アドミンダッシュボード

Operational from 11:35 PM to 11:43 PM, Major outage from 11:43 PM to 6:20 AM

Updates
  • Resolved
    Resolved

    Incident Resolved: The issue on the blockchain side has been addressed and confirmed by our team. All services are now operating normally.

    障害復旧のお知らせ:ブロックチェーン側の問題は解消され、当社でも正常稼働を確認いたしました。現在、すべてのサービスは通常通りご利用いただけます。

  • Identified
    Identified

    English:

    Incident Update: The Flow team has identified the issue and is currently working on resolving it. We will continue to monitor the situation and share further updates as they become available.

    Japanese:

    障害アップデート:Flowチームにて原因が特定され、現在復旧対応を進めています。引き続き状況を監視し、進捗があり次第ご報告いたします。

  • Investigating
    Investigating

    English:

    We are currently experiencing issues with Flow blockchain APIs.

    Some transactions and balance updates are delayed or failing.

    Our team is investigating the root cause and working with the Flow team to resolve the issue as soon as possible.

    We will provide updates once more information becomes available.

    Japanese:

    現在、FlowブロックチェーンのAPIに障害が発生しており、

    一部の取引処理や残高更新に遅延または失敗が発生しています。

    現在、原因の調査を進めており、Flowチームと連携して早急な復旧対応を行っています。

    進捗があり次第、随時ご報告いたします。